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Extending Your Training Impact  
 

--Abstract— 
 
 
This paper is designed to expose participants to the rationale for extending their training 

impact, the process now available to do so without the trainer investing greater time into 

the training program, the particulars of the new KeyEd software that allows trainers to 

become authors of their own training program extension, and an overview of the method 

of generating Keys to Success in their expertise areas and high quality micro-lessons 

reflecting the critical and motivational aspects of each Key. 



Extending Your Training Impact 

 
Brief Overview 

 
 
Rationale: This innovative technique allows trainers to extend their presence with 
participants over a specific timeframe where the major factors in the training program are 
reinforced, participant engagement is encouraged, and metrics of accomplishment are 
available. At the conclusion of the program, participants may download all program 
materials. The trainer (or designate) receives full access to participant engagement in the 
learning system. The trainer participates in the extension only as much as desired. As part 
of the Private Label Program option, all training materials are branded as desired by the 
Trainer within the template system.  
 
Each participant at the NCA program will receive a paper titled, How to Author Your 
Own Concept Keys Program in Four Easy Steps! and the CK Author Template Software. 
Should any of the participants desire to pursue authoring their own CK program; the 
start-up fee will be waived. 
 
 
An Extended Presence Improves Opportunity to Achieve Training Objectives:  

1. Enhanced participant understanding 
2. Enhanced participant retention 
3. Enhanced participant application 
4. Increased demonstration of training effectiveness 

 
Concept Keys Private Label Online Learning System Extends Your Presence: 

1. Identify Training Program Objectives 
2. Develop a Concept Keys Private Label Online Program 

o Generate Keys to Success in Training Content 
o Generate Micro-lessons (no more than 4 paragraphs) 
o Insert into CK Author Template Software 

3. Present your CK Extension Program as an essential tool within your program 
4. Each day, each participant receives one Key to Success in the training area, a brief 

Micro-lesson, and up to four Food For Thought application-oriented questions 
that take less than 5 minutes to process right in the work area. 

5. Each week, each participant is exposed to a brief quiz and is asked to select the 
most important key of the week and indicate what will be done to utilize that key. 

6. At the conclusion of the program, each participant may be asked to partake in the 
Concept Keys Certification Examination over that training area. 

7. Project Coordinators receive access to extensive metrics identifying the roi in 
your program. 

 
 
 



How to Author Your Own Concept Keys Program in Four Easy Steps! 

Never before has the phrase keep it simple carried more meaning and impact. This is the 
essence of the Concept Keys (CK) approach to make learning easy for busy people. As an 
author, you are able to just write in a style that is easy for everyone to understand.  

Basics-Basics-Basics 

Keep it simple! Jargon is good to learn and some technical terms and concepts can only 
be explained by complex writing. But when possible, simpler is better. If you have a 
choice, avoid using multi-syllable words. Several short sentences are often less 
complicated than one long extended sentence. So, go with the flow but do keep it simple 
to enhance learning.  

Your micro-lessons may vary in size. Some may require more or less than the standard 
four paragraphs with just 2-4 sentences in each paragraph. Be flexible and adjust to the 
needs of your material. However, when a paragraph or Micro-lesson begins to get really, 
really long, you should consider the possibility of dividing the material into two or more 
Keys.  

Getting Started-and Getting FINISHED in Four easy steps! 

You have invested a lot of time becoming an expert. This will now pay off for you as an 
author of a CK program. The process is simple, easy, and takes very little time. Just in 
your thinking about becoming an author of a CK program, you will have already selected 
a general topic area and narrowed it down to a feasible project. Completing your first 
draft is easy. There are four basic steps:  

1) Generate an extended list of keys to success in that area 

2) Select the most important of those keys 

3) Explain the key in more detail 

4) Choose the bullet which best represents the key for testing purposes. 
Revising and improving your first draft will take only as long as you want-
you are the author.  

Here are a few more details on these four easy steps that will get you moving forward 
quickly.  

You already have a general topic in which you have expertise or have access to extensive 
literature. If my colleagues were creating a CK program, here are a few topics that would 
work for them: Conducting Interviews for Media, Surviving Interviews with Media, 
Networking Success, Preparing for Emergencies, Increasing Your Credibility, Persuasion 
Tactics That Work, Selling for Success, Building a True Team, etc.  

 



Let's use Networking Success as our example.  

After you thought a bit more, you decided that your initial topic actually represented a 
series of smaller but related major concepts (e.g. Opening Gambits, Continuing a 
Conversation, Remembering Names, etc.). So, you decided to author a series of CK 
programs that actually represent an entire book. You then decided which of those sub-
elements merited a separate small program or chapter.  

Let's use Remembering Names as our example of a smaller program. Give it good 
motivating title; something like "Remembering Names Builds Your Professional 
Network!" Now you are ready for Step 1 in producing your own CK Program!  

Step 1: Generate a List of Keys to Success 

Even though your topic is now "smaller," you will want to start out by generating as 
many basic fundamentals as you can that will allow a reader to be successful in this skill 
area. If your initial thought is that Remembering Names would work best as a three-week, 
15 Key/Micro-lesson CK program, you might start off generating 20, 30, or even 40 or 
more basic Keys to successfully remember names. It is very helpful to use standard 
brainstorming techniques if you have co-authors. When first making your extensive list, 
do not deny any Key to success no matter how silly it might sound. When you are drained 
and cannot think of another remotely possible Key, stop!  

Take a break and then come back to your list. Many folks find that their list of basic 
fundamentals in the smaller area is much longer than expected. This is not a bad thing! 
It's actually a very good thing because you reduce the chances of overlooking a really 
important Key. Review the Keys and eliminate duplicates. Don't worry yet about 
eliminating the Keys that are too basic or silly. They sometimes fit well in a micro-
lesson.  

Step 2: Select the Most Important Keys from Your List 

This is a time for critical decision-making. Divide your list into a group of the Most 
Important Keys that impact a person's ability to remember names and a second group of 
all the rest of the Keys. Your final number of Most Important Keys should be pretty close 
to your original projected number. But there are no real guidelines here. You must use 
your instinct and expertise. The size of your program sometimes grows to more Keys 
than you originally anticipated-and sometimes less. Make your decision and make it 
happen by finalizing the number of truly useful Keys in your Remembering Names CK 
program. Some of you will want to immediately use KeyEd. That is fine, just be sure to 
read and understand how to input Keys into your program.  

Step 3: Generate the Micro-lesson for Each Key 

Before starting, review the many examples of micro-lessons that are available from the 
program list at the Concept Keys website. With those examples in mind, create a separate 
page on your computer for each of your Most Important Keys and place that Key at the 



center top of each page. Arrange these Keys in the order that you want the participant to 
process this information. Then go though all the remaining keys and place any of them 
that are related to one of the Most Important Keys on the same page underneath the Most 
Important Key. Those of you who are already using KeyEd will already have your Keys 
inserted into the software and can easily follow the preceding advice in terms of 
movement of Key sequence and inserting material into the bullet area.  

In most CK programs, the Micro-lessons are four bulleted paragraphs. Each paragraph 
includes two to four sentences. In some cases, the organization of the paragraphs will 
flow quite naturally. Often a time sequence or an organizational pattern based on 
procedure, size, or space works effectively. In other cases a unique organizational 
principle will have to be used.  

Some authors have found a functional pattern to be best:  

Paragraph 1-Explanation of Key 
Paragraph 2-Description of Key 
Paragraph 3-Negative Motivation (this will happen if you do not use this 
Key) 
Paragraph 4-Positive Motivation (this will happen when you do use this 
Key) 

Sometimes, it is helpful to have additional information provided by a person of some 
authority in the Paragraph 3 and 4 areas. Examples would be comments from the CEO, 
Vice President of Human Resources, or even from the local trainer or teacher. 

Sometimes, it takes two or three paragraphs to complete one function. Another time not 
all four functions will make sense and are therefore not necessary. Be flexible and realize 
that these decisions about what to include are all part of the overall intent of your 
program and should be selected to help make learning easy for your participants.  

Step 4: Choose Your Certification Test Bullets 

Along with each Concept Keys program, the user is provided the opportunity to take a 
Certification Exam. The test is comprised of two types of questions: A list of 20 keys, 5 
of which come from the program just taken and a matching type question where keys are 
matched to “bullets” from the micro-lessons. Rather than rely on complete randomness, 
the author must choose one bullet from each micro-lesson which best represents the 
micro-lesson. Avoid selecting a bullet containing the specific language in the Key or else 
you will not be certifying “understanding” of the Key, simply connectiveness. 

Some folks prefer to do this after they have finished authoring the program entirely. 
Others prefer to complete this step as they write. Regardless, it is a very important part of 
program creation. A process which works quite well for most is to read the key, then the 
first bullet, then read the key again, then the next bullet, etc. This reinforces the key itself 
and helps you choose the best representative bullet for your certification test.  



Transfer Your Program to KeyEd 

In the section "Using KeyEd", you will find instructions on how to transfer your material 
to KeyEd. Before you attempt to “copy and paste” your content into a Key/Micro-lesson, 
save your file as a .text or .rtf file to avoid extraneous computer language being included. 
As you become more adept at using the software and the process by which you create 
your CK programs, you will likely use KeyEd directly during your creation process—that 
does make it a bit easier. After your program is saved and ready in KeyEd, follow the 
instructions in this manual below (see the section on "Submitting Your Program to 
Concept Keys") for submitting your program to Concept Keys.  

Additional Information 

As part of your start-up fee, you will receive 5 copies of your program for distribution or 
resale upon your request. You might use these to test the program. At this time you will 
also want to purchase any additional programs (which you plan to distribute or resell over 
the next year) to receive the lowest possible wholesale price. This will reserve that 
number of program slots for instant initiation.  

To initiate the distribution of your program, send us an email with the program name; 
each participant's first name, last name, and email address; the start-up date; how many 
Key/Micro-lessons you want distributed each day or week and any weeks or days to be 
skipped (i.e. Spring Break). Concept Keys will send each participant a set of instructions. 
Then they are OFF and RUNNING with your CK Program!  

Sometimes you may come to a glitch in your writing. If questions develop along the way, 
just contact concepts@conceptkeys.com and we'll do our best to offer our insight.  
Good luck! We look forward to seeing the finished product. 
 

Using KeyEd 

Please be sure you have read the previous section (Introduction to Concept Keys 
Program) before jumping right into KeyEd!  

Table of Contents 

1. KeyEd Layout  
2. Starting a New Program  
3. Creating a Key/Micro-Lesson  
4. Setting your Certification Test Bullet  
5. Program Validation  

KeyEd Layout 

There are three main areas in KeyEd. Taking up the entire left side of the window is the 
Program List. It shows you the number of keys/micro-lessons in your current program. 



You can re-order keys by left clicking on the one you wish to move and using the buttons 
at the bottom of this list to move it up or down.  

The next area is at the top of the right-hand portion of KeyEd and labeled Program 
Information. It is comprised of 3 text fields: Program, Copyright, and Author. All three of 
these text fields must have valid information before you can alter anything else in the 
program.  

The Edit Micro-Lesson area is labeled and contains the key and micro-lesson fields. This 
area updates based on the current key selected in the Program List. From this area you 
can change the Key title, edit any of its bullet points, and add or delete any bullet points.  

The last area is the Micro-Lesson preview, appropriately labeled Preview Micro-Lesson. 
It constantly updates to show you the latest program information and selected key/micro-
lesson.  

Please continue on next page.



KeyEd Software Layout (Empty and Filled) 

 



The Preview Micro-Lesson area can be resized in the vertical direction by grabbing the 
"splitter handle" and moving up or down. The Program List area can be resized 
horizontally by grabbing its "splitter handle" and moving left or right. These sizings are 
saved when you exit the application.  

The Tool Bars give you access to some of the functionality in KeyEd without having to 
go to the menus. They can also be dragged to new positions around the application and 
their placement is saved when you exit the application.  

Some of the commands in KeyEd have "Hotkey" bindings. You can see if a command 
has a hotkey by looking for it on the corresponding menu. For example, Edit > Add Key 
has a hotkey of CONTROL+K and Edit > Add Bullet has a hotkey of CONTROL+B. So, 
if you were editing a bullet and wanted to add another one, simply press CONTROL and 
B at the same time. These hotkeys are merely time-savers.  

Finally, even though you do not see menu items for them, you can, in any text input area, 
copy and paste with CONTROL+C and CONTROL+V. So, if you wanted to copy some 
text from a different program and paste it into your current bullet, you would copy the 
text and then click the mouse in the bullet text area and press CONTROL and V at the 
same time to paste it. You will also find a limited "undo" and "redo" available to you 
within text areas by accessing CONTROL+Z and CONTROL+Y, respectively.  

Starting a New Program 

Select File > New... to start a new program. This will bring up the New Program dialog. 
Enter your new program's title, the author's name, and the copyright information (this 
defaults to the current year). Press OK and you will see KeyEd update with the 
information you just entered as well as automatically create an empty key for you.  

Creating a Key/Micro-Lesson 

Creating a key is comprised of two steps: The key title and the micro-lesson bullets.  

Key Title 

If you are not on your very first key in a new program, select Edit > Add Key, otherwise 
you will already have an empty key waiting for you to fill out.  

In the Edit Micro-Lesson section, enter your key title. As soon as you have valid 
information entered in the key title text field, you will notice the first bullet point is 
available for you to edit.  

Deleting a Key 

As long as you have more than one key, select the key you wish to delete from the 
Program List and then select Edit > Delete Key. If the key has any data, you will be 
prompted to confirm the deletion. If it is empty, you will not be prompted.  



Micro-Lesson Bullets 

The pulldown menu underneath the key title shows you which bullet you are currently 
editing in the provided text area. Selecting a different bullet from the list will change 
which bullet you are editing.  

If you are ready to add a new bullet, choose Edit > Add Bullet or press the Add Bullet 
button. If you are adding the first bullet of this key, it will already be available for you to 
edit.  

The provided text area allows you to enter and/or edit your bullets. You can switch 
between bullets via the pulldown menu, the toolbar, the Navigate menu, or the buttons 
directly under the text area. As you type in your bullet, you will note it updating in the 
Preview area.  

Valid HTML tags for bullets are <B>bold</B>, <U>underline</u>, and <I>italics</I>. 
Any other HTML tags will be automatically converted to plain text.  

Deleting a Bullet 

Deleting a bullet is as simple as using the pulldown menu to navigate to the bullet you 
wish to delete and pressing the Delete Bullet button. If the bullet currently has text, you 
will be prompted to confirm the choice, if it is empty you will not be prompted.  

Setting your Certification Test Bullet 

The Certification Test Bullet is required regardless of whether you will be using the 
Certification option at this time or not. If you are using the Basic option, merely identify 
Bullet 1 as the test bullet for each Key in your program to satisfy this validation protocol. 
If you are going to use the Certification option, setting your Certification Test bullet is 
quite easy. Next to each Key title entry field is the word "Certification" followed by a 
pulldown menu. The pulldown menu contains an entry for each bullet in the current 
micro-lesson. Simply decide which bullet best represents an understanding of the Key 
and micro-lesson and choose it from the pulldown list. Please note, this is not the 
pulldown menu directly below the key entry field (which changes what bullet you are 
currently editing)!  

Program Validation 

Before submitting your program to Concept Keys you are required to use the "Validate" 
tool. Access is from the toolbar (to the right of Save) or the Tools menu. Also note, 
Validate is run upon opening any KeyEd file and will report any errors at that time.  

Validate does not change your program in any fashion. It simply pops up a list of errors 
in your currently active program. You can leave the Validation Report window up while 
you make corrections to your program. Pressing Validate with the Validation Report 
window currently up will update the report window with the latest results.  



 
Submitting Your Program to Concept Keys 

The submission process for Concept Keys programs is very simple:  

1. Make sure you have the latest KeyEd software from Concept Keys.  
2. Open the program you wish to submit to Concept Keys in KeyEd.  
3. Press the "Validate" button on the toolbar or select Tools > Validate.  
4. Keep running Validate and correcting errors until you have no errors left.  
5. Save your program.  
6. Using your favorite email program, compose a new message to 

programs@conceptkeys.com.  
7. The email message should contain information about your program, your 

contact information (name, address, phone number) and what time 
(include your time zone please) you prefer for any contact via phone that 
is necessary (this information is kept in the strictest confidence and will 
never be released without your consent).  

8. Finally, attach your saved program to the email and send it!  

To be clear, the very first thing that Concept Keys will do is open your submitted 
program in KeyEd. If validation fails, you will receive a reply stating so and your 
submission will be rejected.  

NOTICE: Concept Keys reserves the right to refuse any submitted material. All 
material retains the original author copyrights. It is the responsibility of the author 
to obtain proper permission for any and all submitted material. 
 
Activating Your Program 
As mentioned earlier, you will receive 5 copies of your program for distribution or resale 
upon your request as part of your start-up fee (recall that your start-up fee is waived as a 
function of your attendance at this session during the NCA convention. You will want to 
purchase additional programs that you will be distributing or reselling during the next 
twelve months in order to receive the lowest possible wholesale price based on quantity 
purchased. This will reserve that number of program slots for instant initiation.  

To initiate the distribution of your program, send us an email with the name of the 
Program Owner (you); the program name; each participant's first name, last name, and 
email address; the identity of the Program Coordinator(s); the start-up date; and any 
weeks or days to be skipped. Concept Keys will send each participant a set of 
instructions. Then they are OFF and RUNNING with your CK Program!  

Sometimes you may come to a glitch in your writing. If questions develop along the way, 
just contact concepts@conceptkeys.com and we'll do our best to offer our insight.  
Good luck! We look forward to seeing the finished product. 
 


